The beginning of my adventure with PP

The beginning of my adventure with PP

Postby optiplus » Thu Aug 03, 2017 9:54 am

Hi,

first day:

The calibration ride:
iBike_08_03_2017_1339_6_km_CalRide.ibr
(48.24 KiB) Downloaded 16 times


First ride:
1,2 and 3 let´s go,
First suprise when I turn on PP, start again the process of calibration :o :o :o but don´t stop at 50%, continue untill 100% strange :shock:

When the calibration process end I start my ride
iBike_08_03_2017_1839_56_km.ibr
(606.13 KiB) Downloaded 8 times


Notes;
In my region there is always a lot of wind, which sometimes blows strong and with a few bursts, besides it is a relatively mountainous zone, based on this I hope that the calibration is within normal values


I hope that is ok,

regards
Last edited by optiplus on Fri Aug 04, 2017 2:03 pm, edited 2 times in total.
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby optiplus » Fri Aug 04, 2017 9:02 am

Second day:

I have problems with cadence sensor, battery change, and start again from zero

Bike Nº1 calibration ride:
iBike_08_04_2017_0954_5_km_CalRide.ibr
(46.21 KiB) Downloaded 9 times


First ride:
iBike_08_04_2017_1005_41_km.ibr
(440.69 KiB) Downloaded 8 times


I hope everything is ok.

John can you check this? Please

Regards
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby optiplus » Fri Aug 04, 2017 2:01 pm

hi,

Bike Nº2 calibration ride:


First ride:
iBike_08_04_2017_1701_30_km.ibr
(315.93 KiB) Downloaded 13 times

iBike_08_04_2017_1645_7_km_CalRide.ibr
(88.93 KiB) Downloaded 9 times


I hope everything is ok.

John can you check this? Please

Regards
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby Velocomp » Fri Aug 04, 2017 3:36 pm

It does look like it's windy where you live!

Everything seems to be OK on your ride. When you do a ride on a non-windy day please post a ride file.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: The beginning of my adventure with PP

Postby optiplus » Fri Aug 04, 2017 4:26 pm

I see that you only check the Bike Nº2
can you chack Bike Nº1, because I have a lot off problems, and need to repeat the process a lot off times, to see if everything is ok, with this Bike

Regards
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby optiplus » Mon Aug 07, 2017 4:19 am

Hi,

Yesterday I made a 100 miles ride, but the PP stop recording for 3 times, and now I have 3 files.
Other problem is to start reading, everytime I start a new ride I lose arround 20 minutes to connect the PP.

Can you check this John

Thank you

iBike_08_06_2017_1304_77_km.ibr
(608.75 KiB) Downloaded 12 times


iBike_08_06_2017_1103_39_km.ibr
(305.03 KiB) Downloaded 11 times


iBike_08_06_2017_0929_20_km.ibr
(221.09 KiB) Downloaded 9 times
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby Velocomp » Tue Aug 08, 2017 12:34 pm

What's happening is that you are stopping, for a time period long enough for PowerPod to start a new ride file.

Open the first ride file (929AM), then use the command "File/Combine-Split/Append Device File..." to add your second ride file (1103AM) to the end of the first ride file. Choose the "force elevation to be the same" choice

Then, use the Append command again to add the third file (1304PM) to the ride file.

You will now have one ride file for your entire file.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: The beginning of my adventure with PP

Postby optiplus » Tue Aug 08, 2017 4:03 pm

Hi,

John I only have one stop above 2 minutes, all the others are small stops, to take photos

The TCX file off this ride
Volta_de_bicicleta_ao_entardecer.tcx
(2.58 MiB) Downloaded 10 times


Can you see with all the data if everything is working weel, and if not here is the problem, as you can see this ride I have less wind...

Regards
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby Velocomp » Tue Aug 08, 2017 5:15 pm

Sorry, I was wrong.

Your problem is that your speed sensor is working intermittently.

When speed data is lost, PP will stop recording.

If you are using a magnet less speed sensor, attach it to your front wheel hub.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: The beginning of my adventure with PP

Postby optiplus » Fri Aug 11, 2017 1:32 pm

Hi,

I have one question,
I can start and stop the recording of the activity where I want with my head unity, but with the powerpod I can only start I can not stop or turn off, I have to wait for it to turn off automatically, or something is escaping me from turning it off.

Regards
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby Velocomp » Fri Aug 11, 2017 5:22 pm

PP automatically stops recording data whenever your bike stops moving. There is no need for a start-stop button.

After 20 minutes of non-motion, PP goes to sleep and automatically resets its internal ride file memory.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: The beginning of my adventure with PP

Postby optiplus » Fri Aug 11, 2017 5:52 pm

Hi,

Yes, I noticed that.
My problem is that the end of my activities are never in the same place in the beginning, so I can never do "check calibration" is isaac.
And at the end of my training I stop everything, and I always do 15 minutes of recovery, these data do not want to be part of the training.
There should be a solution, for when you want to stop the powerpod, whatever the reason is

Regards
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby Velocomp » Fri Aug 11, 2017 7:47 pm

Use the File/Combine Split command to select the portion of the ride file you want to delete.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: The beginning of my adventure with PP

Postby MarkS » Sat Aug 12, 2017 10:46 am

optiplus wrote:Hi,

....... And at the end of my training I stop everything, and I always do 15 minutes of recovery, these data do not want to be part of the training.
..........

Regards


I disagree with that. The warmup and the recovery/warmdown are part of the whole training session and should be included in your training data.
MarkS
 
Posts: 11
Joined: Sun Jun 26, 2016 2:18 pm

Re: The beginning of my adventure with PP

Postby optiplus » Thu Aug 17, 2017 4:38 pm

Hi,

This is your opinion that I respect, but for me it does not make any sense in terms of analysis, be there this data, which only make change the values of what is intended

MarkS wrote:
optiplus wrote:Hi,

....... And at the end of my training I stop everything, and I always do 15 minutes of recovery, these data do not want to be part of the training.
..........

Regards


I disagree with that. The warmup and the recovery/warmdown are part of the whole training session and should be included in your training data.
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby optiplus » Wed Aug 30, 2017 2:04 pm

HI,

I´m thinking to buy the PowerHouse and powerStroke.
The question is, for this blunde is any special price?

Regards
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby Velocomp » Wed Aug 30, 2017 4:49 pm

optiplus wrote:HI,

I´m thinking to buy the PowerHouse and powerStroke.
The question is, for this blunde is any special price?

Regards


email tgore@velocomp.com for details
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: The beginning of my adventure with PP

Postby optiplus » Thu Aug 31, 2017 9:42 am

Done ;)
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby optiplus » Mon Nov 13, 2017 6:52 am

HI John,

I have a problem with my PP.

On 09/11/2017 I connected my PP to the computer to save all my activity, clear the memory and charge the battery, because I was going to have a great test on Sunday the 12/11/2017.
On Sunday everything worked normally, the problem is happening today day 13, I connected the PP to the computer to download the activity and analyze, and the only thing the PP does is to flash the green led four times, as if I pressed the button power to start an activity, in this phase I connect to a computer or wall charger and nothing happens, unless I waits more than 20 minutes and connects it again to the cable, and it does the same blinks 4 times the green led.
And from here it does not charge the battery or communicate with the computer.
In a situation like this what can be done?

Regards
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby PaulK32 » Mon Nov 13, 2017 9:10 am

Hello Optiplus,
I can see my PP in Isaac and the red blinking "loading battery" light after putting some pressure on the USB-connection. It helped for me; giving a little pressure on it in one (up, down, right,left) of the four directions. "Down" works for my PP and cable combination.
Paul
PaulK32
 
Posts: 13
Joined: Sat Mar 26, 2016 10:05 am

Re: The beginning of my adventure with PP

Postby optiplus » Mon Nov 13, 2017 9:54 am

Hello Paulk32,

I think the problem is not in the usb port, because when I connect the cable it reacts, and the green light flashes for 4 times, and it was a very strange situation that during a bicycle ride the USB port would get damaged.
But even though the anomaly is in the usb port, being forced can lead to its damaging in defenitive, which could cause me to lose the warranty for damaging the equipment.

PaulK32 wrote:Hello Optiplus,
I can see my PP in Isaac and the red blinking "loading battery" light after putting some pressure on the USB-connection. .
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm

Re: The beginning of my adventure with PP

Postby Velocomp » Mon Nov 13, 2017 9:59 am

Please email technicalsupport@velocomp.com for next steps
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: The beginning of my adventure with PP

Postby optiplus » Tue Nov 14, 2017 4:28 am

I already send the mail
optiplus
 
Posts: 38
Joined: Thu Jul 13, 2017 2:41 pm


Return to PowerPod General Questions

Who is online

Users browsing this forum: No registered users and 3 guests