Firmware upgraded problem...

Firmware upgraded problem...

Postby soduseki » Fri Oct 06, 2017 4:26 am

Hello

I recently updated powerpod firmware and issac software latest version.

Riding files after that, every time I launch PStroke analysis, it shows only example file not actual pop-up window.

but when i open riding files before i updated, it shows all waste motion analysis just like before.

do i need to unlock feature again?

Thank you~!
Attachments
PStroke error2.jpg
PStroke error2.jpg (207.25 KiB) Viewed 276 times
PStroke error.jpg
PStroke error.jpg (290.98 KiB) Viewed 276 times
soduseki
 
Posts: 5
Joined: Fri Apr 07, 2017 12:32 pm

Re: Firmware upgraded problem...

Postby Velocomp » Fri Oct 06, 2017 7:08 am

Please post a .ibr ride file that illustrates your problem.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4333
Joined: Fri Jan 11, 2008 9:43 am

Re: Firmware upgraded problem...

Postby soduseki » Tue Oct 10, 2017 8:12 am

Please find attached .ibr file.

super thanks!!!
Attachments
iBike_10_05_2017_1507_154_km_HiDef.ibr
(2.38 MiB) Downloaded 13 times
soduseki
 
Posts: 5
Joined: Fri Apr 07, 2017 12:32 pm

Re: Firmware upgraded problem...

Postby Velocomp » Tue Oct 10, 2017 9:22 am

PowerStroke requires cadence data.

The problem is that your cadence sensor ID is not stored in your profile.

Do a new pairing with your PP, making sure first that your cadence sensor is definitely ON. Ride around a bit, until you see your cadence data on your Garmin, then do a pairing.

After that you should be OK.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4333
Joined: Fri Jan 11, 2008 9:43 am


Return to PowerStroke

Who is online

Users browsing this forum: No registered users and 1 guest