Help please! Powerpod reading high?

Help please! Powerpod reading high?

Postby jd.anderson » Fri Jul 28, 2017 10:47 am

Hi John,

Hoping you might be able to take a quick look at a couple of ride files for me please. I did the calibration ride and that seemed to go ok but I think my Powerpod is still reading high, with lots of super high power spikes.

Ive attached the calibration ride file and two rides done after that. The first one July 26th was a pretty easy ride and it's showing an AP of 194 and then a massive jump to NP of 351(?!?). Looking at the power curve there's also some really high readings. This ride was mostly on my own but I was drafting between 37:30 and 44:30. Believe me when I say I'd love to be doing 350 NP, but that's way too high for me, and this was a pretty easy ride.

The second one on July 27th and AP seems better but still high, and NP is still very high high. This was done by myself with no drafting or anything.

I'm 76kg and 181cm, and bike + clothing, bottles and gear is around 12kg. Would be great to know what's going on and how to get some more normal readings.

Thanks in advance!
James
Attachments
iBike_07_27_2017_2019_37_km.ibr
(264.09 KiB) Downloaded 7 times
iBike_07_26_2017_0725_31_km.ibr
(220.25 KiB) Downloaded 7 times
iBike_07_14_2017_2212_4_km_CalRide.ibr
(44.22 KiB) Downloaded 7 times
jd.anderson
 
Posts: 4
Joined: Thu Jul 27, 2017 1:30 pm

Re: Help please! Powerpod reading high?

Postby jd.anderson » Sat Jul 29, 2017 1:30 am

Have looked through my settings and seems like my user profile stats (weight, bike weight, etc.) are ok. I'm guessing that something is off in CdA / Crr / Cm.

My profile (based on my cal ride) has the follwoing:
Screen Shot 2017-07-28 at 10.28.54 PM.png
Screen Shot 2017-07-28 at 10.28.54 PM.png (63.91 KiB) Viewed 204 times


I'm riding 23mm Continental GP 4000S II and roads around me are reasonably good asphalt.

Hoping someone can provide some advice on whather the CdA / Crr / Cm values in my files are ok, or whether they need to be adjusted. Or whether there's something else going on here.

Cheers! :D
jd.anderson
 
Posts: 4
Joined: Thu Jul 27, 2017 1:30 pm

Re: Help please! Powerpod reading high?

Postby Velocomp » Tue Aug 01, 2017 7:45 pm

We have some special firmware that should take care of your issue.

Please email tgore@velocomp.com
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am


Return to Newton Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest