stuck in scan mode

stuck in scan mode

Postby wjwlitespeed » Sun Aug 09, 2015 3:39 pm

I initiated a scan using the up & down button combo. The scan found the sensors but continued to run. I even let the device auto-off and when I turned it back on after 20 mins it went back to the scan. I was able to enter Setup but upon exiting Setup, it returned to the scan. I could not find anyway to stop the scan except through a Reset.

This is something new. I have not performed a scan in a while. Any clues what went wrong? Thanks.
wjwlitespeed
 
Posts: 12
Joined: Mon Apr 15, 2013 7:52 am

Re: stuck in scan mode

Postby Velocomp » Sun Aug 09, 2015 11:01 pm

Do a hard reset.

Press the left, right, bottom, and center buttons simultaneously. Your screen may go blank, resetting the unit.

If that does not work then you have a more recent model; press-hold the center button CONTINUOUSLY, without letting go, for about 10 seconds, until the screen goes blank.

After the hard reset you should be OK.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4319
Joined: Fri Jan 11, 2008 9:43 am

Re: stuck in scan mode

Postby chrisdesmet » Fri Dec 25, 2015 12:19 pm

I have the same issue (stuck in scan mode) quite often and indeed with a hard reset you get out of it, but that also means that you need to reset time and date. And if for any reason you need to do a scan whilst on the road, you loose the view of your ride. It would be nice if this bug could be solved because it is annoying and all started when the automatic finding between bikes was installed.
chrisdesmet
 
Posts: 1
Joined: Wed Sep 16, 2015 10:16 am

Re: stuck in scan mode

Postby nsidirop » Thu Mar 03, 2016 4:02 pm

This has happened to me a couple of times if I started up my Newton on the bike I would be riding while another bike (and sensors) were situated close.
By putting some distance (maybe 5-10 m) to any other bike's sensors and choosing the correct profile I get scan mode to work.
However with the latest upgrade I though that Newton would be able find the different bike and belonging sensors automatically.
nsidirop
 
Posts: 28
Joined: Thu Apr 18, 2013 4:43 pm

Re: stuck in scan mode

Postby Velocomp » Thu Mar 03, 2016 4:12 pm

Please describe as specifically as possible what is happening.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4319
Joined: Fri Jan 11, 2008 9:43 am


Return to Newton Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests