Gen 1 Trainer firmware

Gen 1 Trainer firmware

Postby rossi81 » Tue Oct 30, 2012 2:58 pm

Hello,

I recently bought a new old stock Gen 1 unit specifically for use on Kurt Kinetic trainer. I bought the Gen III trainer firmware mistakenly thinking it would work on the Gen 1 unit. After I installed it and after the iBike rebooted I received a message that I believe says "build fail" and I could not unlock the trainer function on the iBike unit. I contacted Tom Gore and stated that I had a Gen I iBike and not Gen III version and he supplied replacement firmware for a Gen 1 iBike unit. I installed this code but am still receiving the same error message and the trainer mode has not been unlocked on my iBike. In addition, when I try to send the trainer type to the iBike I receive an error message that the iBike unit needs to be unlocked to enable the trainer function to be used.

I am just wondering if possibly the Gen III trainer firmware is still resident and will not allow the Gen I trainer firmware to override it. I have reset the unit in between firmware installation attempts.

Any help would be very much appreciated.
rossi81
 
Posts: 3
Joined: Tue Oct 30, 2012 2:28 pm

Re: Gen 1 Trainer firmware

Postby Velocomp » Tue Oct 30, 2012 5:10 pm

What version of firmware is on your Gen I? Go into setup and look for rel xxx
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4269
Joined: Fri Jan 11, 2008 9:43 am

Re: Gen 1 Trainer firmware

Postby rossi81 » Tue Oct 30, 2012 5:52 pm

Version 1.18
rossi81
 
Posts: 3
Joined: Tue Oct 30, 2012 2:28 pm

Re: Gen 1 Trainer firmware

Postby rossi81 » Wed Oct 31, 2012 9:33 am

Hello John,

Once again thank you very much for the assistance and the trainer firmware.
rossi81
 
Posts: 3
Joined: Tue Oct 30, 2012 2:28 pm


Return to Trainers and Rollers

Who is online

Users browsing this forum: No registered users and 1 guest

cron