LOW OUTPUTS

LOW OUTPUTS

Postby JoseJ » Wed Oct 09, 2013 3:24 am

Hello. When I am doing hard intervals on flat terrain,some times de power goes down to 70-100-120 watts altough I am pushing very hard an even remains low for a few seconds, at times even has gone to zero for one or two seconds, and then goes up again to the real output, This produces a very wrong average in munbers, I don not know why that happens. How could I solve it?
Than you in adavance
JoseJ
 
Posts: 51
Joined: Sun Sep 08, 2013 5:11 pm

Re: LOW OUTPUTS

Postby Velocomp » Wed Oct 09, 2013 6:21 am

Please post a ride file showing this issue.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: LOW OUTPUTS

Postby JoseJ » Wed Oct 09, 2013 10:00 am

iBike_07_10_2013_1209_56_kmFTP.ibr
(340.46 KiB) Downloaded 102 times

Ok John. For exaple extractin from golden cheetah
minute 37:31 = 34W
37:51=0 w
38:10= 107 w
38:16=96W
38:38 =58w
39:02=0 w..and on and on. And I am pushing as hard as I can for an 20 minutte interval, all of the sudden watts go to 350, 370, 400,250 and on and on.....as I told you the wattage fluctuates a lot. Could it be because the Crr..I ride on ussualy normal asphalt, but some times it is not like a carpet. Any way I attach the ride so that you can check it
Thank you John
JoseJ
 
Posts: 51
Joined: Sun Sep 08, 2013 5:11 pm

Re: LOW OUTPUTS

Postby Velocomp » Wed Oct 09, 2013 11:32 am

JoseJ wrote:
The attachment iBike_07_10_2013_1209_56_kmFTP.ibr is no longer available

Ok John. For exaple extractin from golden cheetah
minute 37:31 = 34W
37:51=0 w
38:10= 107 w
38:16=96W
38:38 =58w
39:02=0 w..and on and on. And I am pushing as hard as I can for an 20 minutte interval, all of the sudden watts go to 350, 370, 400,250 and on and on.....as I told you the wattage fluctuates a lot. Could it be because the Crr..I ride on ussualy normal asphalt, but some times it is not like a carpet. Any way I attach the ride so that you can check it
Thank you John


There is a lot of noise in your watts, which might indicate a mounting issue. Please post a photo of your mount setup, with and without Newton attached.

It's natural for watts to move around, and when filtering is low they can jump around even more. Short filtering is helpful when doing high power sprints, but for longer intervals it is better to have more filtering.

You're doing long intervals, in what appears to be an FTP test. On your Newton, when doing this kind of riding I suggest you set filtering to 10 or 30.

Note also you can set filtering in Isaac; 10 sec and 30 sec filtering is attached.

We don't do any filtering when exporting ride files, so if you're using Golden Cheetah you won't get the benefit of Isaac smoothing.
Attachments
Screen Shot 2013-10-09 at 11.30.36 AM.png
10 sec filtering
Screen Shot 2013-10-09 at 11.30.36 AM.png (182.7 KiB) Viewed 1651 times
Screen Shot 2013-10-09 at 11.30.49 AM.png
30 sec filtering
Screen Shot 2013-10-09 at 11.30.49 AM.png (179.07 KiB) Viewed 1651 times
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4336
Joined: Fri Jan 11, 2008 9:43 am

Re: LOW OUTPUTS

Postby JoseJ » Wed Oct 09, 2013 12:43 pm

Ok , yes it is a FTP test in addition to other work outs It seems you are right indeed. The shortest way to solve a problem is by asking an expert.
The mount is well placed and tighted is even leveled ( I used a tool to level it, or at list that is what I think ). But the mount has a moving arm united by an screw to the mount that enters the Newton, and this screw was loose allowing the newton to shake up and down all over the rides, the worse thing is that I belive it has been loose since I mounted it, I did not realized about it. So I hope from now on muy outputs do no filter so much and take my last rides for good ones. any way I attached two pictures as you asked.
Than you again john


IMG1633.jpg
IMG1633.jpg (48.57 KiB) Viewed 1636 times
JoseJ
 
Posts: 51
Joined: Sun Sep 08, 2013 5:11 pm

Re: LOW OUTPUTS

Postby Russ » Sat Oct 12, 2013 2:57 pm

Hi JoseJ,

Since you say your mount has been loose since originally mounting it, probably best to do another cal ride.

Russ
User avatar
Russ
 
Posts: 370
Joined: Sun Feb 10, 2008 5:08 pm


Return to iBike Features

Who is online

Users browsing this forum: No registered users and 1 guest