iSport Wireless Install Problem

Q&A for all things iSport

iSport Wireless Install Problem

Postby doofus » Thu Sep 03, 2009 8:45 am

I'm having problems with step 15 on "Install Wireless Mount and Sensors" (firmware 402+, August 2009).

1) mount on stem, iSport securely in mount.

2) cadence sensor is on non-drive stay, pointing up, about 4cm from the BB

3) speed sensor is on the drive stay, pointing up, about 8cm from the BB.

batteries are the ones that came with the units yesterday.

when I wake up the iSport by pressing the center button, "AutoWind" appears. When it is finished, it goes to the speed display. No readings from the sensors, and WLS/pairing screen doesn't appear.

did I goof something?

what's the fix so I can set it up and get the cal ride done?
doofus
 
Posts: 60
Joined: Sat Nov 29, 2008 11:00 am

Re: iSport Wireless Install Problem

Postby coachboyd » Thu Sep 03, 2009 8:55 am

Go into the setup screen, scroll to 'scan' hit the center button and it will look for your sensors. Make sure you are wearing your HR monitor or else it won't be picked up.
Boyd Johnson
http://www.boydcycling.com - high performance carbon wheels and accessories
User avatar
coachboyd
 
Posts: 527
Joined: Thu Mar 27, 2008 7:01 pm

Re: iSport Wireless Install Problem

Postby doofus » Thu Sep 03, 2009 9:03 am

there's no HR strap

I ordered the wireless sport and the optional cadence sensor

do i need to start cutting zip ties and throw it in the box until I get a HR strap?

the instructions don't say anything about going to the setup screen or how to get there
doofus
 
Posts: 60
Joined: Sat Nov 29, 2008 11:00 am

Re: iSport Wireless Install Problem

Postby coachboyd » Thu Sep 03, 2009 10:15 am

Hold the top button for two seconds to enter the setup screen, then you can scroll to the 'scan'. If you don't have a HR monitor,then it won't find one and you'll be good to go without heart rate.

Here's the instructions for firmware 4.02. I HIGHLY recommend reading through these. It will answer 99% of the questions
viewtopic.php?f=12&t=1191
Boyd Johnson
http://www.boydcycling.com - high performance carbon wheels and accessories
User avatar
coachboyd
 
Posts: 527
Joined: Thu Mar 27, 2008 7:01 pm

Re: iSport Wireless Install Problem

Postby doofus » Thu Sep 03, 2009 11:49 am

thanks boyd

the sick thing is I read the pdf first

(i can manufacture confusion from clarity with ease -- see the near-crash before the start of french broad back in july)
doofus
 
Posts: 60
Joined: Sat Nov 29, 2008 11:00 am

Re: iSport Wireless Install Problem

Postby doofus » Thu Sep 03, 2009 8:36 pm

yeah, go it working fine

did a 2hr ride with 90min tempo

245 avg for the ride, consistently around 275 for the tempo

those numbers jibe with the 330FTP from computrainer sessions this summer

400 bucks, and even a doofus can figure it out

pretty cool
doofus
 
Posts: 60
Joined: Sat Nov 29, 2008 11:00 am


Return to iSport

Who is online

Users browsing this forum: No registered users and 1 guest

cron